aboutsummaryrefslogtreecommitdiff
path: root/qt/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2012-01-17 16:46:51 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2012-01-20 15:45:47 +0200
commit605e4dee303f2a7b3b493e7a73faa09e61d88839 (patch)
tree675b7b05630d6b195cef2f0478a70b05b9cae173 /qt/Makefile.am
parentefe50036fbdca051ac44e76a7b0b8be37076dc9a (diff)
Autotools and VC++ build support for SQL Server
Diffstat (limited to 'qt/Makefile.am')
-rw-r--r--qt/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/qt/Makefile.am b/qt/Makefile.am
index 9c22df3..95d34d5 100644
--- a/qt/Makefile.am
+++ b/qt/Makefile.am
@@ -21,4 +21,8 @@ if DATABASE_ORACLE
SUBDIRS += oracle
endif
+if DATABASE_MSSQL
+SUBDIRS += mssql
+endif
+
EXTRA_DIST = __file__(extra_dist)