aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index abc87b1..764f277 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,6 +8,10 @@ if HAVE_TR1_MEMORY
SUBDIRS += __path__(tr1_dirs)
endif
+if HAVE_CXX11
+SUBDIRS += __path__(cxx11_dirs)
+endif
+
if ODB_EXAMPLES_BOOST
SUBDIRS += __path__(boost_dirs)
endif