aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2012-03-02 12:31:38 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2012-03-02 12:31:38 +0200
commitd43a0047151d490dcd061e3f105bfc4eb9fac854 (patch)
tree93546657349fc5d8529376b7235ecc01bdaa73f2 /Makefile.am
parentc55878df67c400d9ac940ee2d8dbd6e922af5ac3 (diff)
New example that shows C++11 support, build infrastructure for C++11
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index abc87b1..764f277 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,6 +8,10 @@ if HAVE_TR1_MEMORY
SUBDIRS += __path__(tr1_dirs)
endif
+if HAVE_CXX11
+SUBDIRS += __path__(cxx11_dirs)
+endif
+
if ODB_EXAMPLES_BOOST
SUBDIRS += __path__(boost_dirs)
endif