summaryrefslogtreecommitdiff
path: root/odb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'odb/Makefile.am')
-rw-r--r--odb/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/odb/Makefile.am b/odb/Makefile.am
index a8d3ba3..c0d4ce1 100644
--- a/odb/Makefile.am
+++ b/odb/Makefile.am
@@ -9,6 +9,11 @@ plugin_LTLIBRARIES = odb.la
AM_CPPFLAGS = -I'$(top_builddir)' -I'$(top_srcdir)'
+# Note: not passed by libtool when linking odb.so. Seems to be harmless for
+# now.
+#
+AM_CXXFLAGS = -std=c++0x
+
EXTRA_DIST = __path__(headers) __path__(extra_dist)
# Plugin.