aboutsummaryrefslogtreecommitdiff
path: root/odb/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2010-09-06 14:25:08 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2010-09-06 14:25:08 +0200
commitbf02d5e46fda0607313d3cc854741d9283ba7ce2 (patch)
tree50f8f602b2704654e9042918f52338e4a27af8df /odb/Makefile.am
parent54e62a7cabb5643af47962c8ac489d13bc775971 (diff)
Cosmetic changes
Diffstat (limited to 'odb/Makefile.am')
-rw-r--r--odb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/odb/Makefile.am b/odb/Makefile.am
index e8f2b40..3e3e1ab 100644
--- a/odb/Makefile.am
+++ b/odb/Makefile.am
@@ -8,7 +8,7 @@ plugindir = $(bindir)
bin_PROGRAMS = odb
plugin_LTLIBRARIES = odb.la
-AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+AM_CPPFLAGS = -I'$(top_builddir)' -I'$(top_srcdir)'
EXTRA_DIST = __path__(headers) __path__(extra_dist)
@@ -20,7 +20,7 @@ odb_la_LDFLAGS = -module -shrext .so -avoid-version
# Remove the .la file from the final install.
#
install-data-hook:
- rm -f $(bindir)/odb.la
+ rm -f '$(bindir)/odb.la'
# Driver.
#