aboutsummaryrefslogtreecommitdiff
path: root/qt/common/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qt/common/template/Makefile.am')
-rw-r--r--qt/common/template/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt/common/template/Makefile.am b/qt/common/template/Makefile.am
index 80ef463..c65ad21 100644
--- a/qt/common/template/Makefile.am
+++ b/qt/common/template/Makefile.am
@@ -29,4 +29,4 @@ ODBFLAGS += --std c++11
endif
test-odb.hxx: test.hxx
- $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
+ $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) --database @database@ __value__(odb_options) $<