aboutsummaryrefslogtreecommitdiff
path: root/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qt/Makefile.am')
-rw-r--r--qt/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/qt/Makefile.am b/qt/Makefile.am
index fc38fc6..9c22df3 100644
--- a/qt/Makefile.am
+++ b/qt/Makefile.am
@@ -17,4 +17,8 @@ if DATABASE_PGSQL
SUBDIRS += pgsql
endif
+if DATABASE_ORACLE
+SUBDIRS += oracle
+endif
+
EXTRA_DIST = __file__(extra_dist)