aboutsummaryrefslogtreecommitdiff
path: root/pgsql/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pgsql/template/Makefile.am')
-rw-r--r--pgsql/template/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/pgsql/template/Makefile.am b/pgsql/template/Makefile.am
index 7f0984f..fdcd8b1 100644
--- a/pgsql/template/Makefile.am
+++ b/pgsql/template/Makefile.am
@@ -26,6 +26,10 @@ ODB = @ODB@
ODBFLAGS = @ODBFLAGS@
ODBCPPFLAGS = @ODBCPPFLAGS@
+if HAVE_CXX11
+ODBFLAGS += --std c++11
+endif
+
test-odb.hxx: test.hxx
$(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
)