aboutsummaryrefslogtreecommitdiff
path: root/libcommon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libcommon/Makefile.am')
-rw-r--r--libcommon/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/libcommon/Makefile.am b/libcommon/Makefile.am
index d42cff2..e498e3b 100644
--- a/libcommon/Makefile.am
+++ b/libcommon/Makefile.am
@@ -3,10 +3,5 @@
# copyright : Copyright (c) 2009-2010 Code Synthesis Tools CC
# license : GNU GPL v2; see accompanying LICENSE file
-noinst_LTLIBRARIES = libcommon.la
-libcommon_la_SOURCES = __path__(sources) __path__(headers)
-
+SUBDIRS = __path__(dirs)
EXTRA_DIST = __file__(extra_dist)
-
-libcommon_la_CPPFLAGS= -I'$(builddir)' -I'$(srcdir)' -DLIBCOMMON_DYNAMIC_LIB
-libcommon_la_LDFLAGS = -no-undefined -rpath '$(libdir)'