aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a44248d..f32e4fa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -93,6 +93,10 @@ case $database in
LIBODB_ORACLE([], [AC_MSG_ERROR([libodb-oracle is not found; consider using --with-libodb-oracle=DIR])])
ORACLE
;;
+ mssql)
+ LIBODB_MSSQL([], [AC_MSG_ERROR([libodb-mssql is not found; consider using --with-libodb-mssql=DIR])])
+ MSSQL
+ ;;
esac
# Define LIBCOMMON_STATIC_LIB if we are build static library on certain