aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2012-01-17 16:46:51 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2012-01-20 15:45:47 +0200
commit605e4dee303f2a7b3b493e7a73faa09e61d88839 (patch)
tree675b7b05630d6b195cef2f0478a70b05b9cae173 /configure.ac
parentefe50036fbdca051ac44e76a7b0b8be37076dc9a (diff)
Autotools and VC++ build support for SQL Server
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a44248d..f32e4fa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -93,6 +93,10 @@ case $database in
LIBODB_ORACLE([], [AC_MSG_ERROR([libodb-oracle is not found; consider using --with-libodb-oracle=DIR])])
ORACLE
;;
+ mssql)
+ LIBODB_MSSQL([], [AC_MSG_ERROR([libodb-mssql is not found; consider using --with-libodb-mssql=DIR])])
+ MSSQL
+ ;;
esac
# Define LIBCOMMON_STATIC_LIB if we are build static library on certain