aboutsummaryrefslogtreecommitdiff
path: root/boost/common/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'boost/common/template/Makefile.am')
-rw-r--r--boost/common/template/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/boost/common/template/Makefile.am b/boost/common/template/Makefile.am
index f136cff..fcaa178 100644
--- a/boost/common/template/Makefile.am
+++ b/boost/common/template/Makefile.am
@@ -29,4 +29,4 @@ ODBFLAGS += --std c++11
endif
test-odb.hxx: test.hxx
- $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
+ $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) --database @database@ __value__(odb_options) $<