aboutsummaryrefslogtreecommitdiff
path: root/boost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'boost/Makefile.am')
-rw-r--r--boost/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/boost/Makefile.am b/boost/Makefile.am
new file mode 100644
index 0000000..85915d2
--- /dev/null
+++ b/boost/Makefile.am
@@ -0,0 +1,12 @@
+# file : boost/Makefile.am
+# author : Boris Kolpackov <boris@codesynthesis.com>
+# copyright : Copyright (c) 2009-2011 Code Synthesis Tools CC
+# license : GNU GPL v2; see accompanying LICENSE file
+
+SUBDIRS = common
+
+if DATABASE_MYSQL
+SUBDIRS += mysql
+endif
+
+EXTRA_DIST = __file__(extra_dist)