aboutsummaryrefslogtreecommitdiff
path: root/oracle/template/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2012-09-13 12:01:21 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2012-09-13 12:01:21 +0200
commit0301abe9322092ffef1d7713f838dcc12ab29a8e (patch)
treedbc24e7905d012a9d9673764ffa68355ad81a25e /oracle/template/Makefile.am
parenta906ffae1092f03c992b457e39fe25ab63d28c2a (diff)
Replace src_base with suitable path for each target build system
Diffstat (limited to 'oracle/template/Makefile.am')
-rw-r--r--oracle/template/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/oracle/template/Makefile.am b/oracle/template/Makefile.am
index cb3bd54..135eb4e 100644
--- a/oracle/template/Makefile.am
+++ b/oracle/template/Makefile.am
@@ -31,5 +31,5 @@ ODBFLAGS += --std c++11
endif
test-odb.hxx: test.hxx
- $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
+ $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) m4_patsubst(__value__(odb_options), __value__(src_base), $(srcdir)) $<
)