aboutsummaryrefslogtreecommitdiff
path: root/boost/Makefile.am
diff options
context:
space:
mode:
authorConstantin Michael <constantin@codesynthesis.com>2011-07-21 23:18:39 +0200
committerConstantin Michael <constantin@codesynthesis.com>2011-07-21 23:18:39 +0200
commitde71cad748dcc3105a50741e71a5958780b43c61 (patch)
tree771304febd7e1ad21c24324de2563287a75aeade /boost/Makefile.am
parent702df9ae55150c8b8671a9fb200793b78d75aa78 (diff)
Enable Qt and Boost profile tests for PostgreSQL
Diffstat (limited to 'boost/Makefile.am')
-rw-r--r--boost/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/boost/Makefile.am b/boost/Makefile.am
index 00d8fa9..2e6565f 100644
--- a/boost/Makefile.am
+++ b/boost/Makefile.am
@@ -13,4 +13,8 @@ if DATABASE_SQLITE
SUBDIRS += sqlite
endif
+if DATABASE_PGSQL
+SUBDIRS += pgsql
+endif
+
EXTRA_DIST = __file__(extra_dist)