aboutsummaryrefslogtreecommitdiff
path: root/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'template/Makefile.am')
-rw-r--r--template/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/template/Makefile.am b/template/Makefile.am
index f39fbad..0cfe62d 100644
--- a/template/Makefile.am
+++ b/template/Makefile.am
@@ -47,4 +47,4 @@ ODBFLAGS += --std c++11
endif
__path__(odb_header_stem)-odb.hxx: __path__(odb_header_stem).hxx
- $(ODB) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
+ $(ODB) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) --database @database@ __value__(odb_options) $<