aboutsummaryrefslogtreecommitdiff
path: root/tests/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/template/Makefile.am')
-rw-r--r--tests/template/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/template/Makefile.am b/tests/template/Makefile.am
new file mode 100644
index 0000000..9d198f1
--- /dev/null
+++ b/tests/template/Makefile.am
@@ -0,0 +1,15 @@
+# file : tests/template/Makefile.am
+# copyright : not copyrighted - public domain
+
+EXTRA_DIST = __file__(extra_dist)
+
+noinst_PROGRAMS = driver
+driver_SOURCES = driver.cxx __path__(extra_sources) __path__(extra_headers)
+LDADD = $(top_builddir)/xml/libstudxml.la
+
+AM_CPPFLAGS = -I'$(top_builddir)' -I'$(top_srcdir)'
+
+TESTS=$(top_builddir)/tester
+TESTS_ENVIRONMENT=example=; export example;
+
+CLEANFILES = test.out