summaryrefslogtreecommitdiff
path: root/odb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'odb/Makefile.am')
-rw-r--r--odb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/odb/Makefile.am b/odb/Makefile.am
index e8f2b40..3e3e1ab 100644
--- a/odb/Makefile.am
+++ b/odb/Makefile.am
@@ -8,7 +8,7 @@ plugindir = $(bindir)
bin_PROGRAMS = odb
plugin_LTLIBRARIES = odb.la
-AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+AM_CPPFLAGS = -I'$(top_builddir)' -I'$(top_srcdir)'
EXTRA_DIST = __path__(headers) __path__(extra_dist)
@@ -20,7 +20,7 @@ odb_la_LDFLAGS = -module -shrext .so -avoid-version
# Remove the .la file from the final install.
#
install-data-hook:
- rm -f $(bindir)/odb.la
+ rm -f '$(bindir)/odb.la'
# Driver.
#