aboutsummaryrefslogtreecommitdiff
path: root/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qt/Makefile.am')
-rw-r--r--qt/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/qt/Makefile.am b/qt/Makefile.am
index 3b3e6f6..fc38fc6 100644
--- a/qt/Makefile.am
+++ b/qt/Makefile.am
@@ -13,4 +13,8 @@ if DATABASE_SQLITE
SUBDIRS += sqlite
endif
+if DATABASE_PGSQL
+SUBDIRS += pgsql
+endif
+
EXTRA_DIST = __file__(extra_dist)