aboutsummaryrefslogtreecommitdiff
path: root/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qt/Makefile.am')
-rw-r--r--qt/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/qt/Makefile.am b/qt/Makefile.am
index 177f205..6ec850c 100644
--- a/qt/Makefile.am
+++ b/qt/Makefile.am
@@ -9,4 +9,8 @@ if DATABASE_MYSQL
SUBDIRS += mysql
endif
+if DATABASE_SQLITE
+SUBDIRS += sqlite
+endif
+
EXTRA_DIST = __file__(extra_dist)