aboutsummaryrefslogtreecommitdiff
path: root/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qt/Makefile.am')
-rw-r--r--qt/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/qt/Makefile.am b/qt/Makefile.am
new file mode 100644
index 0000000..177f205
--- /dev/null
+++ b/qt/Makefile.am
@@ -0,0 +1,12 @@
+# file : qt/Makefile.am
+# author : Constantin Michael <constantin@codesynthesis.com>
+# copyright : Copyright (c) 2009-2011 Code Synthesis Tools CC
+# license : GNU GPL v2; see accompanying LICENSE file
+
+SUBDIRS =
+
+if DATABASE_MYSQL
+SUBDIRS += mysql
+endif
+
+EXTRA_DIST = __file__(extra_dist)