aboutsummaryrefslogtreecommitdiff
path: root/oracle/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'oracle/template/Makefile.am')
-rw-r--r--oracle/template/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/oracle/template/Makefile.am b/oracle/template/Makefile.am
index d7d5d84..7beba9c 100644
--- a/oracle/template/Makefile.am
+++ b/oracle/template/Makefile.am
@@ -26,6 +26,10 @@ ODB = @ODB@
ODBFLAGS = @ODBFLAGS@
ODBCPPFLAGS = @ODBCPPFLAGS@
+if HAVE_CXX11
+ODBFLAGS += --std c++11
+endif
+
test-odb.hxx: test.hxx
$(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
)