aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 43f8dc7..ff877d8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -78,6 +78,10 @@ case $database in
LIBODB_SQLITE([], [AC_MSG_ERROR([libodb-sqlite is not found; consider using --with-libodb-sqlite=DIR])])
SQLITE
;;
+ pgsql)
+ LIBODB_PGSQL([], [AC_MSG_ERROR([libodb-pgsql is not found; consider using --with-libodb-pgsql=DIR])])
+ PGSQL
+ ;;
esac
# Check for the ODB compiler.