aboutsummaryrefslogtreecommitdiff
path: root/common/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/template/Makefile.am')
-rw-r--r--common/template/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/common/template/Makefile.am b/common/template/Makefile.am
index 7338a85..a51fddf 100644
--- a/common/template/Makefile.am
+++ b/common/template/Makefile.am
@@ -22,6 +22,7 @@ CLEANFILES = test-odb.hxx test-odb.ixx test-odb.cxx
ODB = @ODB@
ODBFLAGS = @ODBFLAGS@
+ODBCPPFLAGS = @ODBCPPFLAGS@
test-odb.hxx: test.hxx
- $(ODB) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
+ $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<