aboutsummaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index f413d76..1b0c91e 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -8,4 +8,8 @@ if ODB_TESTS_THREADS
SUBDIRS += __path__(thread_dirs)
endif
+if HAVE_CXX11
+SUBDIRS += __path__(cxx11_dirs)
+endif
+
EXTRA_DIST = __file__(extra_dist)