aboutsummaryrefslogtreecommitdiff
path: root/boost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'boost/Makefile.am')
-rw-r--r--boost/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/boost/Makefile.am b/boost/Makefile.am
index a18e3f7..5363e6f 100644
--- a/boost/Makefile.am
+++ b/boost/Makefile.am
@@ -21,4 +21,8 @@ if DATABASE_ORACLE
SUBDIRS += oracle
endif
+if DATABASE_MSSQL
+SUBDIRS += mssql
+endif
+
EXTRA_DIST = __file__(extra_dist)