aboutsummaryrefslogtreecommitdiff
path: root/boost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'boost/Makefile.am')
-rw-r--r--boost/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/boost/Makefile.am b/boost/Makefile.am
index 00d8fa9..2e6565f 100644
--- a/boost/Makefile.am
+++ b/boost/Makefile.am
@@ -13,4 +13,8 @@ if DATABASE_SQLITE
SUBDIRS += sqlite
endif
+if DATABASE_PGSQL
+SUBDIRS += pgsql
+endif
+
EXTRA_DIST = __file__(extra_dist)