aboutsummaryrefslogtreecommitdiff
path: root/mysql/template/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2010-12-13 11:38:49 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2010-12-13 11:38:49 +0200
commit3fd22b7b86ebad8fbd4b66da3d63e6d9c1ca829c (patch)
treeebd661aba341b0d478cb3e359665ccb4bba6a81a /mysql/template/Makefile.am
parentb0badbfd0fdbbadef588a2b518cbfb49f34bf9fd (diff)
Detect TR1 <memory> availability
Also use the wrapper header from libodb.
Diffstat (limited to 'mysql/template/Makefile.am')
-rw-r--r--mysql/template/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mysql/template/Makefile.am b/mysql/template/Makefile.am
index 7f33a6c..31eea41 100644
--- a/mysql/template/Makefile.am
+++ b/mysql/template/Makefile.am
@@ -24,7 +24,8 @@ CLEANFILES = test-odb.hxx test-odb.ixx test-odb.cxx
ODB = @ODB@
ODBFLAGS = @ODBFLAGS@
+ODBCPPFLAGS = @ODBCPPFLAGS@
test-odb.hxx: test.hxx
- $(ODB) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
+ $(ODB) $(AM_CPPFLAGS) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
)