aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b2c9a19..9c38a3d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -62,6 +62,10 @@ case $database in
LIBODB_MYSQL([], [AC_MSG_ERROR([libodb-mysql is not found; consider using --with-libodb-mysql=DIR])])
MYSQL
;;
+ sqlite)
+ LIBODB_SQLITE([], [AC_MSG_ERROR([libodb-sqlite is not found; consider using --with-libodb-sqlite=DIR])])
+ SQLITE
+ ;;
esac
# Check for the ODB compiler.