aboutsummaryrefslogtreecommitdiff
path: root/template/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2013-06-13 21:52:14 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2013-06-13 21:52:14 +0200
commit91f45e1948c2bfdd9083a0fd22c6ed6d49e7fed0 (patch)
treecae5f21d55adf9c48d4f6eeac248f0a5a6f19307 /template/Makefile.am
parentaaf4c660e0882566a2855a634c39ffe6f8816ece (diff)
Handle --database option directly in automake and VC++ projects
Diffstat (limited to 'template/Makefile.am')
-rw-r--r--template/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/template/Makefile.am b/template/Makefile.am
index f39fbad..0cfe62d 100644
--- a/template/Makefile.am
+++ b/template/Makefile.am
@@ -47,4 +47,4 @@ ODBFLAGS += --std c++11
endif
__path__(odb_header_stem)-odb.hxx: __path__(odb_header_stem).hxx
- $(ODB) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) __value__(odb_options) $<
+ $(ODB) $(ODBCPPFLAGS) $(CPPFLAGS) $(ODBFLAGS) --database @database@ __value__(odb_options) $<