aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2011-03-30 13:09:41 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2011-03-30 13:09:41 +0200
commit34de252300719b7afe05ef5de6414f0748759ff8 (patch)
tree42edaee86b23d086f35887c4165a2abfeaaecc69 /configure.ac
parent3e7e99c8ea5b06971af0b9789f5dfaa4b35955ed (diff)
Autotools support for SQLite
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b2c9a19..9c38a3d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -62,6 +62,10 @@ case $database in
LIBODB_MYSQL([], [AC_MSG_ERROR([libodb-mysql is not found; consider using --with-libodb-mysql=DIR])])
MYSQL
;;
+ sqlite)
+ LIBODB_SQLITE([], [AC_MSG_ERROR([libodb-sqlite is not found; consider using --with-libodb-sqlite=DIR])])
+ SQLITE
+ ;;
esac
# Check for the ODB compiler.