aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2011-02-17 13:36:39 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2011-02-17 13:36:39 +0200
commit2585e4bac168d41f29fae06911bcfd9d20a4dbb6 (patch)
tree09580e2b53968e3fab5c5b8605ceaff7f7fdcc91 /configure.ac
parent940830faa1531b0e12051ec09e2777bc3aa08499 (diff)
Cosmetic changes
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 019afd3..b2c9a19 100644
--- a/configure.ac
+++ b/configure.ac
@@ -40,18 +40,18 @@ TR1_MEMORY
# Check for boost.
#
-odb_example_boost=yes
-LIBBOOST([], [odb_example_boost=no])
-LIBBOOST_SMART_PTR([], [odb_example_boost=no])
-LIBBOOST_UNORDERED([], [odb_example_boost=no])
-LIBBOOST_DATE_TIME([], [odb_example_boost=no])
+odb_examples_boost=yes
+LIBBOOST([], [odb_examples_boost=no])
LIBBOOST_SYSTEM
+LIBBOOST_SMART_PTR([], [odb_examples_boost=no])
+LIBBOOST_UNORDERED([], [odb_examples_boost=no])
+LIBBOOST_DATE_TIME([], [odb_examples_boost=no])
# Check for libodb-boost.
#
-LIBODB_BOOST([], [odb_example_boost=no])
+LIBODB_BOOST([], [odb_examples_boost=no])
-AM_CONDITIONAL([ODB_EXAMPLES_BOOST], [test x$odb_example_boost != xno])
+AM_CONDITIONAL([ODB_EXAMPLES_BOOST], [test x$odb_examples_boost != xno])
# Check which database we are using.
#