aboutsummaryrefslogtreecommitdiff
path: root/odb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'odb/Makefile.am')
-rw-r--r--odb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/odb/Makefile.am b/odb/Makefile.am
index 9922a37..d671b16 100644
--- a/odb/Makefile.am
+++ b/odb/Makefile.am
@@ -22,5 +22,5 @@ libodb_la_SOURCES += __path__(win32_sources) __path__(win32_dll_sources)
nobase_odbinclude_HEADERS += __path__(win32_headers)
endif
-libodb_la_CPPFLAGS= -I'$(top_builddir)' -I'$(top_srcdir)' -DLIBODB_DYNAMIC_LIB
-libodb_la_LDFLAGS = -release __value__(interface_version) -no-undefined
+AM_CPPFLAGS= -I'$(top_builddir)' -I'$(top_srcdir)' -DLIBODB_DYNAMIC_LIB
+AM_LDFLAGS = -release __value__(interface_version) -no-undefined