aboutsummaryrefslogtreecommitdiff
path: root/odb/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2010-09-14 15:13:43 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2010-09-14 15:13:43 +0200
commitf7c9c07973ff5a1041036478fcae87f77457d737 (patch)
tree53c048a7b1f9a06af8d3ce029ac77451a5beeb8f /odb/Makefile.am
parentf7bf16d50f6f08c66b1bae35e2dab327d560b0f3 (diff)
Use __thread keyword if available
Diffstat (limited to 'odb/Makefile.am')
-rw-r--r--odb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/odb/Makefile.am b/odb/Makefile.am
index 9922a37..d671b16 100644
--- a/odb/Makefile.am
+++ b/odb/Makefile.am
@@ -22,5 +22,5 @@ libodb_la_SOURCES += __path__(win32_sources) __path__(win32_dll_sources)
nobase_odbinclude_HEADERS += __path__(win32_headers)
endif
-libodb_la_CPPFLAGS= -I'$(top_builddir)' -I'$(top_srcdir)' -DLIBODB_DYNAMIC_LIB
-libodb_la_LDFLAGS = -release __value__(interface_version) -no-undefined
+AM_CPPFLAGS= -I'$(top_builddir)' -I'$(top_srcdir)' -DLIBODB_DYNAMIC_LIB
+AM_LDFLAGS = -release __value__(interface_version) -no-undefined