aboutsummaryrefslogtreecommitdiff
path: root/odb/qt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'odb/qt/Makefile.am')
-rw-r--r--odb/qt/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/odb/qt/Makefile.am b/odb/qt/Makefile.am
index d9fb5b4..a923820 100644
--- a/odb/qt/Makefile.am
+++ b/odb/qt/Makefile.am
@@ -4,11 +4,11 @@
# license : GNU GPL v2; see accompanying LICENSE file
lib_LTLIBRARIES = libodb-qt.la
-libodb_boost_la_SOURCES = __path__(sources)
+libodb_qt_la_SOURCES = __path__(sources)
odbqtincludedir = $(includedir)/odb/qt/
-nobase_odbboostinclude_HEADERS = __path__(headers) __path__(options)
-nobase_nodist_odbboostinclude_HEADERS = details/config.h
+nobase_odbqtinclude_HEADERS = __path__(headers) __path__(options)
+nobase_nodist_odbqtinclude_HEADERS = details/config.h
EXTRA_DIST = __file__(extra_dist)