aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..1b06a4f
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,14 @@
+# file : Makefile.am
+# author : Constantin Michael <constantin@codesynthesis.com>
+# copyright : Copyright (c) 2009-2011 Code Synthesis Tools CC
+# license : GNU GPL v2; see accompanying LICENSE file
+
+SUBDIRS = __path__(dirs)
+dist_doc_DATA = __file__(docs)
+EXTRA_DIST = __file__(extra_dist)
+ACLOCAL_AMFLAGS = -I m4
+
+nobase_include_HEADERS = __path__(options)
+
+pkgconfigdir = @pkgconfigdir@
+pkgconfig_DATA= libodb-qt.pc