aboutsummaryrefslogtreecommitdiff
path: root/odb/boost/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2011-02-04 13:56:09 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2011-02-04 13:56:09 +0200
commitf1c2a621ac2695dfe4a3bc71dbc9ce3079008d2f (patch)
treed0c45ecd5489cd1b4beb57fc5afda3263ad0d2b2 /odb/boost/Makefile.am
parent6a07b88cdf6419440b19e7b7dbc9231519c32c62 (diff)
Add support for smart-ptr, unordered, and date_time (basic)
Diffstat (limited to 'odb/boost/Makefile.am')
-rw-r--r--odb/boost/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/odb/boost/Makefile.am b/odb/boost/Makefile.am
index 55d7816..710f3b7 100644
--- a/odb/boost/Makefile.am
+++ b/odb/boost/Makefile.am
@@ -7,7 +7,7 @@ lib_LTLIBRARIES = libodb-boost.la
libodb_boost_la_SOURCES = __path__(sources)
odbboostincludedir = $(includedir)/odb/boost/
-nobase_odbboostinclude_HEADERS = __path__(headers)
+nobase_odbboostinclude_HEADERS = __path__(headers) __path__(options)
nobase_nodist_odbboostinclude_HEADERS = details/config.h
EXTRA_DIST = __file__(extra_dist)