aboutsummaryrefslogtreecommitdiff
path: root/cutl/Makefile.am
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2014-07-08 08:47:37 +0200
committerBoris Kolpackov <boris@codesynthesis.com>2014-07-08 08:47:37 +0200
commit8353e06738b2428bb1714ad11acc10c5218f5a1c (patch)
tree62af1c165c83106c78c27cd9159d5b68bd0b6f7c /cutl/Makefile.am
parentea99831348f2c24e9c98a603902a3614d4a58183 (diff)
Updates to build system
Diffstat (limited to 'cutl/Makefile.am')
-rw-r--r--cutl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cutl/Makefile.am b/cutl/Makefile.am
index 0ebed9c..a7eead6 100644
--- a/cutl/Makefile.am
+++ b/cutl/Makefile.am
@@ -24,5 +24,5 @@ endif
libcutl_la_SOURCES += __path__(genx_sources)
nobase_cutlinclude_HEADERS += __path__(genx_headers)
-AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
-libcutl_la_LDFLAGS = -release __value__(interface_version)
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir) -DLIBCUTL_DYNAMIC_LIB
+AM_LDFLAGS = -release __value__(interface_version) -no-undefined