aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a2daa10..2a71588 100644
--- a/configure.ac
+++ b/configure.ac
@@ -24,6 +24,17 @@ AC_LANG(C++)
#
LT_OUTPUT
+# Check for Windows.
+#
+win32=no
+case $host_os in
+ windows* | mingw*)
+ win32=yes
+ ;;
+esac
+
+AM_CONDITIONAL([ODB_WIN32], [test x$win32 = xyes])
+
# Check for threads.
#
THREADS