aboutsummaryrefslogtreecommitdiff
path: root/examples/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/template/Makefile.am')
-rw-r--r--examples/template/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/template/Makefile.am b/examples/template/Makefile.am
new file mode 100644
index 0000000..64e4d1f
--- /dev/null
+++ b/examples/template/Makefile.am
@@ -0,0 +1,13 @@
+# file : examples/template/Makefile.am
+# copyright : not copyrighted - public domain
+
+EXTRA_DIST = __file__(extra_dist)
+
+noinst_PROGRAMS = driver
+driver_SOURCES = driver.cxx __path__(extra_sources) __path__(extra_headers)
+LDADD = $(top_builddir)/xml/libstudxml.la
+
+AM_CPPFLAGS = -I'$(top_builddir)' -I'$(top_srcdir)'
+
+TESTS=$(top_builddir)/tester
+TESTS_ENVIRONMENT=example=1; export example;