aboutsummaryrefslogtreecommitdiff
path: root/cutl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cutl/Makefile.am')
-rw-r--r--cutl/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/cutl/Makefile.am b/cutl/Makefile.am
new file mode 100644
index 0000000..53859e4
--- /dev/null
+++ b/cutl/Makefile.am
@@ -0,0 +1,15 @@
+# file : cutl/Makefile.am
+# author : Boris Kolpackov <boris@codesynthesis.com>
+# copyright : Copyright (c) 2009-2010 Code Synthesis Tools CC
+# license : MIT; see accompanying LICENSE file
+
+EXTRA_DIST = __file__(extra_dist)
+
+lib_LTLIBRARIES = libcutl.la
+libcutl_la_SOURCES = __path__(sources)
+
+cutlincludedir = $(includedir)/cutl
+nobase_cutlinclude_HEADERS = __path__(headers)
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+libcutl_la_LDFLAGS = -release __value__(interface_version)