aboutsummaryrefslogtreecommitdiff
path: root/cutl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cutl/Makefile.am')
-rw-r--r--cutl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cutl/Makefile.am b/cutl/Makefile.am
index 0ebed9c..a7eead6 100644
--- a/cutl/Makefile.am
+++ b/cutl/Makefile.am
@@ -24,5 +24,5 @@ endif
libcutl_la_SOURCES += __path__(genx_sources)
nobase_cutlinclude_HEADERS += __path__(genx_headers)
-AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
-libcutl_la_LDFLAGS = -release __value__(interface_version)
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir) -DLIBCUTL_DYNAMIC_LIB
+AM_LDFLAGS = -release __value__(interface_version) -no-undefined